避开下跌很简单,也可只做上行趋势,主力吃货与吐货指标(源码)

By sayhello 2019年4月3日

条件证券下跌,最重要的理性是首要基金的沾手和普通化。。我心不在焉钱起动。,当时的,这种增长很难继续运用着的。,可作为限制。,只得有独一请教类别。。

该变址,其首要特点是发送发令枪声和溃主线。。

当时的从潜水面判别。,看一眼中央的价值的买卖点。。

基金运作最近的,现时议价出售程度。,有独一首要的资产干涉。。

条件独一死叉出现时潜水面以下,解说再装饰的概率。。

变址顶部引见,即将到来的主管对应于每个发令枪声的色。。

上面是复合外部的。,艺术品的在3天的查明真相有缺口心不在焉形成分支。,它也解说了即将到来的证券的力。。

货线触底时,这种证券在查明真相的概率很大。,让我们来看一眼音量的婚配。。

以 下车本人的源代码运用源代码。,设为子图。

V1:=(C*2+H+L)/4*10;

V2:= EMA(V1),13)-EMA(V1),34);

V3:=EMA(V2,5);

V4:2*(V2-V3)*

平方的重大的:条件(v4>=0),V4,0),COLOR7F00FF,LINETHICK1;

平方的重大的吃Z:(条件)(平方的主食),(0)-RF(平方的主食),1)>2,56,0);

平方的重大的吃C:(穿插)(平方的主食),6),68,0);

超首要呕吐:IF(V4)

V5=:(HHV(变址),8)-INDEXC)/(HHV(INDEXH,8)-LLV(变址),8))*8;

V6:=EMA(3*V5-2*SMA(V5,18,1),5);

V7:=(INDEXC-LLV(INDEXL,8)/(HHV(变址),8)-LLV(变址),8))*10;

V8:=(INDEXC*2+INDEXH+INDEXL)/4;

V9:=EMA(V8,13)-EMA(V8),34);

VA:= EMA(V9),3);

VB:=(V9 VA)/ 2

极大的主力吃货线:=6,COLORFF80FF,LINETHICK2;

该变址在运用时,首要看数个点的替换。,和潜水面的上穿和下穿的相配,决定人称代名词证券的经纪最近的,它还可以与对立的事物限制相结合。。多个判别的成功率较高。。

发表评论

电子邮件地址不会被公开。 必填项已用*标注